Skip to content
Not rated

CVE-2026-60080 Use After Free vulnerability in the Rust deserialization logic of Apache Fory

Description

Use After Free vulnerability in the Rust deserialization logic of Apache Fory. This issue affects Apache Fory from 0.13.0 through 1.3.0. A crafted Fory payload could cause undefined behavior, process crash, or potential memory disclosure. Users are recommended to upgrade to version 1.4.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Fory 0.13 0.13.0 → 1.3.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 11 CVEs of Apache Fory →
Track this CVE