Aller au contenu
Non notée

CVE-2026-55799 Remote Code Execution Vulnerability in GraalScriptEngineCreator in Apache…

Description

Remote Code Execution Vulnerability in GraalScriptEngineCreator in Apache Ranger <= 2.8.0 Users are recommended to upgrade to version 2.9.0, which fixes this issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Ranger 2.8 premières → 2.8.0 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 23 CVE de Apache Ranger →
Suivre cette CVE