Skip to content
Not rated

CVE-2026-55799 Remote Code Execution Vulnerability in GraalScriptEngineCreator in Apache…

Description

Remote Code Execution Vulnerability in GraalScriptEngineCreator in Apache Ranger <= 2.8.0 Users are recommended to upgrade to version 2.9.0, which fixes this issue.

Affected products and versions

Product Affected versions Fixed in
Apache Ranger 2.8 earliest → 2.8.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 23 CVEs of Apache Ranger →
Track this CVE