Aller au contenu
Non notée

CVE-2026-49877 Improper Authorization vulnerability in Apache ActiveMQ

Description

Improper Authorization vulnerability in Apache ActiveMQ. An authenticated low-privilege Web Console user by default can access /admin/* paths in the Web Console. The default Jetty settings incorrectly did not limit those paths to only admins. This issue affects Apache ActiveMQ: before 5.19.8, from 6.0.0 before 6.2.7. Users are recommended to upgrade to version 6.2.7 or 5.19.8, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache ActiveMQ 6.0 6.0.0 → < 6.2.7 6.2.7
Apache ActiveMQ 5.19 premières → < 5.19.8 5.19.8

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 40 CVE de Apache ActiveMQ →
Suivre cette CVE