Aller au contenu
Non notée

CVE-2026-49042 Improper Input Validation vulnerability in Apache Camel

Description

Improper Input Validation vulnerability in Apache Camel. This issue affects Apache Camel: from 4.8.0 through 4.18.2, from 4.19.0 through 4.20.0. Users are recommended to upgrade to version 4.18.3, 4.21.0, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Camel 4.19 4.19.0 → 4.20.0 Pas de correctif indiqué
Apache Camel 4.8 4.8.0 → 4.18.2 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 97 CVE de Apache Camel →
Suivre cette CVE