7.4
Élevée
CVE-2026-18394 Incorrect authorization in the http_request tool in Strands Agents Tools before 0.8.2 might allow remote attackers to…
Description
Incorrect authorization in the http_request tool in Strands Agents Tools before 0.8.2 might allow remote attackers to obtain credentials configured via HTTP_REQUEST_TOKEN_CONFIG by influencing the LLM to route requests through actor-controlled proxy infrastructure. To remediate this issue, users should upgrade to version 0.8.2.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Strands Agents Tools 0.8 | premières → < 0.8.2 | 0.8.2 |