Non notée
CVE-2025-59790 Improper Privilege Management vulnerability in Apache Kvrocks
Description
Improper Privilege Management vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from v2.9.0 through v2.13.0. Users are recommended to upgrade to version 2.14.0, which fixes the issue.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache Kvrocks 2.9 | 2.9.0 → 2.13.0 | Pas de correctif indiqué |
Références
- lists.apache.org lists.apache.org
Chronologie
- Publiée
- Dernière modification
Autres CVE de Apache Kvrocks
Les 9 CVE de Apache Kvrocks →
CVE-2026-41566
Improper Handling of Insufficient Permissions or Privileges vulnerability in Apache Kvrocks
9.4
Critique
CVE-2026-45188
Relative Path Traversal vulnerability in Apache Kvrocks
2.4
Faible
CVE-2026-46751
A vulnerability in Apache Kvrocks
5.5
Moyenne
CVE-2026-46752
Redis Lua HEAP overflow in cjson library vulnerability in Apache Kvrocks
10.0
Critique