Aller au contenu
8.5 Élevée

CVE-2025-48977 Relative Path Traversal vulnerability in Apache Ignite REST API

Description

Relative Path Traversal vulnerability in Apache Ignite REST API. Authenticated REST API users can read any file on the server with "cmd=log" command and a log path crafted in a certain way. This issue affects Apache Ignite: from 2.0.0 through 2.17.0. Users are recommended to upgrade to version 2.18.0, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Ignite 2.0 2.0.0 → 2.17.0 Pas de correctif indiqué
Les 5 CVE de Apache Ignite →
Suivre cette CVE