Aller au contenu
5.3 Moyenne

CVE-2025-2175 A vulnerability was found in libzvbi up to 0.2.43

Description

A vulnerability was found in libzvbi up to 0.2.43. It has been rated as problematic. Affected by this issue is the function _vbi_strndup_iconv. The manipulation leads to integer overflow. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 0.2.44 is able to address this issue. It is recommended to upgrade the affected component. The code maintainer was informed beforehand about the issues. She reacted very fast and highly professional.

Produits et versions touchés

Produit Versions touchées Corrigé en
libzvbi 0.2 0.2.0 → 0.2.43 Pas de correctif indiqué
Les 5 CVE de libzvbi →
Suivre cette CVE