Aller au contenu
6.4 Moyenne

CVE-2025-14865 The Passster – Password Protect Pages and Content plugin for WordPress is vulnerable to Stored Cross-Site Scripting…

Description

The Passster – Password Protect Pages and Content plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'content_protector' shortcode in all versions up to, and including, 4.2.24. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The vulnerability was partially patched in version 4.2.21.

Produits et versions touchés

Produit Versions touchées Corrigé en
Passster – Password Protect Pages and Content 4.2 premières → 4.2.24 Pas de correctif indiqué
Les 5 CVE de Passster – Password Protect Pages and Content →
Suivre cette CVE