Aller au contenu
5.3 Moyenne

CVE-2025-14507 The EventPrime - Events Calendar, Bookings and Tickets plugin for WordPress is vulnerable to Sensitive Information…

Description

The EventPrime - Events Calendar, Bookings and Tickets plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.2.7.0 via the REST API. This makes it possible for unauthenticated attackers to extract sensitive booking data including user names, email addresses, ticket details, payment information, and order keys when the API is enabled by an administrator. The vulnerability was partially patched in version 4.2.7.0.

Produits et versions touchés

Produit Versions touchées Corrigé en
EventPrime – Events Calendar, Bookings and Tickets 4.2 premières → 4.2.7.0 Pas de correctif indiqué
Les 17 CVE de EventPrime – Events Calendar, Bookings and Tickets →
Suivre cette CVE