Aller au contenu
6.9 Moyenne

CVE-2024-7055 A vulnerability was found in FFmpeg up to 7.0.1

Description

A vulnerability was found in FFmpeg up to 7.0.1. It has been classified as critical. This affects the function pnm_decode_frame in the library /libavcodec/pnmdec.c. The manipulation leads to heap-based buffer overflow. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 7.0.2 is able to address this issue. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-273651.

Produits et versions touchés

Produit Versions touchées Corrigé en
ffmpeg 7.0 7.0.0 → 7.0.1 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 11 CVE de ffmpeg →
Suivre cette CVE