Aller au contenu
Non notée

CVE-2024-43115 Improper Input Validation vulnerability in Apache DolphinScheduler

Description

Improper Input Validation vulnerability in Apache DolphinScheduler. An authenticated user can execute any shell script server by alert script. This issue affects Apache DolphinScheduler: before 3.2.2. Users are recommended to upgrade to version 3.3.1, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache DolphinScheduler 3.2 premières → < 3.2.2 3.2.2

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 46 CVE de Apache DolphinScheduler →
Suivre cette CVE