Aller au contenu
Non notée

CVE-2024-40761 Inadequate Encryption Strength vulnerability in Apache Answer

Description

Inadequate Encryption Strength vulnerability in Apache Answer. This issue affects Apache Answer: through 1.3.5. Using the MD5 value of a user's email to access Gravatar is insecure and can lead to the leakage of user email. The official recommendation is to use SHA256 instead. Users are recommended to upgrade to version 1.4.0, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Answer 1.3 premières → 1.3.5 Pas de correctif indiqué
answer 1.3 premières → 1.3.5 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 37 CVE de Apache Answer →
Suivre cette CVE