Aller au contenu
Non notée

CVE-2024-38379 Apache Allura's neighborhood settings are vulnerable to a stored XSS attack.  Only neighborhood admins can access…

Description

Apache Allura's neighborhood settings are vulnerable to a stored XSS attack.  Only neighborhood admins can access these settings, so the scope of risk is limited to configurations where neighborhood admins are not fully trusted. This issue affects Apache Allura: from 1.4.0 through 1.17.0. Users are recommended to upgrade to version 1.17.1, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Allura 1.4 1.4.0 → 1.17.0 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 18 CVE de Apache Allura →
Suivre cette CVE