Skip to content
Not rated

CVE-2024-38379 Apache Allura's neighborhood settings are vulnerable to a stored XSS attack.  Only neighborhood admins can access…

Description

Apache Allura's neighborhood settings are vulnerable to a stored XSS attack.  Only neighborhood admins can access these settings, so the scope of risk is limited to configurations where neighborhood admins are not fully trusted. This issue affects Apache Allura: from 1.4.0 through 1.17.0. Users are recommended to upgrade to version 1.17.1, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Allura 1.4 1.4.0 → 1.17.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 18 CVEs of Apache Allura →
Track this CVE