Non notée
CVE-2024-31865 Improper Input Validation vulnerability in Apache Zeppelin
Description
Improper Input Validation vulnerability in Apache Zeppelin. The attackers can call updating cron API with invalid or improper privileges so that the notebook can run with the privileges. This issue affects Apache Zeppelin: from 0.8.2 before 0.11.1. Users are recommended to upgrade to version 0.11.1, which fixes the issue.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache Zeppelin 0.8 | 0.8.2 → < 0.11.1 | 0.11.1 |
| zeppelin | 0.8.2 | Pas de correctif indiqué |
Références
- github.com github.com
- lists.apache.org lists.apache.org
- www.openwall.com www.openwall.com
Chronologie
- Publiée
- Dernière modification
Autres CVE de Apache Zeppelin
Les 25 CVE de Apache Zeppelin →
CVE-2026-44615
Path traversal vulnerability in Apache Zeppelin
Non notée
CVE-2026-44617
LDAP filter injection vulnerability in Apache Zeppelin
Non notée
CVE-2026-44616
LDAP injection vulnerability in Apache Zeppelin
Non notée
CVE-2026-44613
Cross-Site Request Forgery (CSRF) vulnerability in Apache Zeppelin
Non notée