Non notée
CVE-2024-31862 Improper Input Validation vulnerability in Apache Zeppelin when creating a new note from Zeppelin's UI.This issue…
Description
Improper Input Validation vulnerability in Apache Zeppelin when creating a new note from Zeppelin's UI.This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0. Users are recommended to upgrade to version 0.11.0, which fixes the issue.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache Zeppelin 0.10 | 0.10.1 → < 0.11.0 | 0.11.0 |
| zeppelin 0.10 | 0.10.1 → < 0.11.0 | 0.11.0 |
Références
- github.com github.com
- lists.apache.org lists.apache.org
- www.openwall.com www.openwall.com
Chronologie
- Publiée
- Dernière modification
Autres CVE de Apache Zeppelin
Les 25 CVE de Apache Zeppelin →
CVE-2026-44615
Path traversal vulnerability in Apache Zeppelin
Non notée
CVE-2026-44617
LDAP filter injection vulnerability in Apache Zeppelin
Non notée
CVE-2026-44616
LDAP injection vulnerability in Apache Zeppelin
Non notée
CVE-2026-44613
Cross-Site Request Forgery (CSRF) vulnerability in Apache Zeppelin
Non notée