Aller au contenu
4.3 Moyenne

CVE-2024-28148 An authenticated user could potentially access metadata for a datasource they are not authorized to view by submitting a…

Description

An authenticated user could potentially access metadata for a datasource they are not authorized to view by submitting a targeted REST API request.This issue affects Apache Superset: before 3.1.2. Users are recommended to upgrade to version 3.1.2 or above, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Superset 3.1 premières → < 3.1.2 3.1.2

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 65 CVE de Apache Superset →
Suivre cette CVE