9.6
Critique
CVE-2023-5212 The AI ChatBot plugin for WordPress is vulnerable to Arbitrary File Deletion in versions up to, and including, 4.8.9…
Description
The AI ChatBot plugin for WordPress is vulnerable to Arbitrary File Deletion in versions up to, and including, 4.8.9 as well as version 4.9.2. This makes it possible for authenticated attackers with subscriber privileges to delete arbitrary files on the server, which makes it possible to take over affected sites as well as others sharing the same hosting account. Version 4.9.1 originally addressed the issue, but it was reintroduced in 4.9.2 and fixed again in 4.9.3.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| AI ChatBot | 4.9.2 | Pas de correctif indiqué |
| AI ChatBot 4.8 | premières → 4.8.9 | Pas de correctif indiqué |
| WPBot – AI ChatBot for Live Support, Lead Generation, AI Services | 4.9.2 | Pas de correctif indiqué |
| WPBot – AI ChatBot for Live Support, Lead Generation, AI Services 4.8 | premières → 4.8.9 | Pas de correctif indiqué |
Autres CVE de AI ChatBot
Les 11 CVE de AI ChatBot →
CVE-2023-48741
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in QuantumCloud AI…
7.6
Élevée
CVE-2023-5606
The ChatBot for WordPress is vulnerable to Stored Cross-Site Scripting via the FAQ Builder in versions 4.8.6 through…
4.4
Moyenne
CVE-2023-5533
The AI ChatBot plugin for WordPress is vulnerable to unauthorized use of AJAX actions due to missing capability checks…
5.3
Moyenne
CVE-2023-5534
The AI ChatBot plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including,…
4.3
Moyenne