Skip to content
9.6 Critical

CVE-2023-5212 The AI ChatBot plugin for WordPress is vulnerable to Arbitrary File Deletion in versions up to, and including, 4.8.9…

Description

The AI ChatBot plugin for WordPress is vulnerable to Arbitrary File Deletion in versions up to, and including, 4.8.9 as well as version 4.9.2. This makes it possible for authenticated attackers with subscriber privileges to delete arbitrary files on the server, which makes it possible to take over affected sites as well as others sharing the same hosting account. Version 4.9.1 originally addressed the issue, but it was reintroduced in 4.9.2 and fixed again in 4.9.3.

Affected products and versions

Product Affected versions Fixed in
AI ChatBot 4.9.2 No fix stated
AI ChatBot 4.8 earliest → 4.8.9 No fix stated
WPBot – AI ChatBot for Live Support, Lead Generation, AI Services 4.9.2 No fix stated
WPBot – AI ChatBot for Live Support, Lead Generation, AI Services 4.8 earliest → 4.8.9 No fix stated
The 11 CVEs of AI ChatBot →
Track this CVE