Aller au contenu
Non notée

CVE-2023-39456 Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects…

Description

Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 9.2.3, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Traffic Server 9.0 9.0.0 → 9.2.2 Pas de correctif indiqué
traffic_server 9.2 premières → 9.2.2 Pas de correctif indiqué
Les 111 CVE de Apache Traffic Server →
Suivre cette CVE