Skip to content
Not rated

CVE-2023-39456 Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects…

Description

Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 9.2.3, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Traffic Server 9.0 9.0.0 → 9.2.2 No fix stated
traffic_server 9.2 earliest → 9.2.2 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 111 CVEs of Apache Traffic Server →
Track this CVE