Aller au contenu
Non notée

CVE-2023-31065 Insufficient Session Expiration vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache…

Description

Insufficient Session Expiration vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.6.0.  An old session can be used by an attacker even after the user has been deleted or the password has been changed. Users are advised to upgrade to Apache InLong's 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7836 https://github.com/apache/inlong/pull/7836 , https://github.com/apache/inlong/pull/7884 https://github.com/apache/inlong/pull/7884 to solve it.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache InLong 1.4 1.4.0 → 1.6.0 Pas de correctif indiqué
inlong 1.4 1.4.0 → 1.6.0 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 41 CVE de Apache InLong →
Suivre cette CVE