Skip to content
Not rated

CVE-2023-31065 Insufficient Session Expiration vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache…

Description

Insufficient Session Expiration vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.6.0.  An old session can be used by an attacker even after the user has been deleted or the password has been changed. Users are advised to upgrade to Apache InLong's 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7836 https://github.com/apache/inlong/pull/7836 , https://github.com/apache/inlong/pull/7884 https://github.com/apache/inlong/pull/7884 to solve it.

Affected products and versions

Product Affected versions Fixed in
Apache InLong 1.4 1.4.0 → 1.6.0 No fix stated
inlong 1.4 1.4.0 → 1.6.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 41 CVEs of Apache InLong →
Track this CVE