Aller au contenu
Non notée

CVE-2022-44635 Apache Fineract allowed an authenticated user to perform remote code execution due to a path traversal vulnerability…

Description

Apache Fineract allowed an authenticated user to perform remote code execution due to a path traversal vulnerability in a file upload component of Apache Fineract, allowing an attacker to run remote code. This issue affects Apache Fineract version 1.8.0 and prior versions. We recommend users to upgrade to 1.8.1.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Fineract 1.8 premières → 1.8.0 Pas de correctif indiqué
Apache Fineract 1.7 premières → 1.7.0 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 22 CVE de Apache Fineract →
Suivre cette CVE