Aller au contenu
Non notée

CVE-2022-39944 In Apache…

Description

In Apache Linkis <=1.2.0 when used with the MySQL Connector/J, a deserialization vulnerability with possible remote code execution impact exists when an attacker has write access to a database and configures a JDBC EC with a MySQL data source and malicious parameters. Therefore, the parameters in the jdbc url should be blacklisted. Versions of Apache Linkis <= 1.2.0 will be affected, We recommend users to update to 1.3.0.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Linkis 1.2 premières → 1.2.0 Pas de correctif indiqué
Les 8 CVE de Apache Linkis →
Suivre cette CVE