7.8
Élevée
CVE-2022-3701 A privilege elevation vulnerability was reported in the Lenovo Vantage SystemUpdate plugin version 2.0.0.212 and earlier…
Description
A privilege elevation vulnerability was reported in the Lenovo Vantage SystemUpdate plugin version 2.0.0.212 and earlier that could allow a local attacker to execute arbitrary code with elevated privileges.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Vantage SystemUpdate Plugin 2.0 | premières → < 2.0.0.213 | 2.0.0.213 |
| vantage_systemupdate_plugin 2.0 | premières → < 2.0.0.213 | 2.0.0.213 |