7.8
High
CVE-2022-3701 A privilege elevation vulnerability was reported in the Lenovo Vantage SystemUpdate plugin version 2.0.0.212 and earlier…
Description
A privilege elevation vulnerability was reported in the Lenovo Vantage SystemUpdate plugin version 2.0.0.212 and earlier that could allow a local attacker to execute arbitrary code with elevated privileges.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Vantage SystemUpdate Plugin 2.0 | earliest → < 2.0.0.213 | 2.0.0.213 |
| vantage_systemupdate_plugin 2.0 | earliest → < 2.0.0.213 | 2.0.0.213 |