Aller au contenu
Non notée

CVE-2022-23223 On Apache ShenYu versions 2.4.0 and 2.4.1, and endpoint existed that disclosed the passwords of all users

Description

On Apache ShenYu versions 2.4.0 and 2.4.1, and endpoint existed that disclosed the passwords of all users. Users are recommended to upgrade to version 2.4.2 or later.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache ShenYu (incubating) 2.4 premières → < 2.4.2 2.4.2

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 5 CVE de Apache ShenYu (incubating) →
Suivre cette CVE