Skip to content
Not rated

CVE-2022-23223 On Apache ShenYu versions 2.4.0 and 2.4.1, and endpoint existed that disclosed the passwords of all users

Description

On Apache ShenYu versions 2.4.0 and 2.4.1, and endpoint existed that disclosed the passwords of all users. Users are recommended to upgrade to version 2.4.2 or later.

Affected products and versions

Product Affected versions Fixed in
Apache ShenYu (incubating) 2.4 earliest → < 2.4.2 2.4.2

References

Timeline

  1. Published
  2. Last modified
The 5 CVEs of Apache ShenYu (incubating) →
Track this CVE