Non notée
CVE-2021-44451 Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated…
Description
Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated users. This information could be accessed in a non-trivial way. Users should upgrade to Apache Superset 1.4.0 or higher.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache Superset 1.3 | premières → 1.3.2 | Pas de correctif indiqué |
Références
- lists.apache.org lists.apache.org
Chronologie
- Publiée
- Dernière modification
Autres CVE de Apache Superset
Les 65 CVE de Apache Superset →
CVE-2026-23985
A Regular Expression Denial of Service (ReDoS) vulnerability exists in Apache Superset versions 1.5.0 through 5.0.0
5.3
Moyenne
CVE-2026-23981
An Improper Authorization vulnerability exists in Apache Superset allowing an authenticated user with permissions to…
5.3
Moyenne
CVE-2026-23969
Apache Superset utilizes a configurable dictionary, DISALLOWED_SQL_FUNCTIONS, to restrict the execution of potentially…
5.3
Moyenne
CVE-2026-23980
Improper Neutralization of Special Elements used in a SQL Command ('SQL Injection') vulnerability in Apache Superset…
5.3
Moyenne