Skip to content
Not rated

CVE-2021-44451 Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated…

Description

Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated users. This information could be accessed in a non-trivial way. Users should upgrade to Apache Superset 1.4.0 or higher.

Affected products and versions

Product Affected versions Fixed in
Apache Superset 1.3 earliest → 1.3.2 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 65 CVEs of Apache Superset →
Track this CVE