Aller au contenu
Non notée

CVE-2021-40865 An Unsafe Deserialization vulnerability exists in the worker services of the Apache Storm supervisor server allowing…

Description

An Unsafe Deserialization vulnerability exists in the worker services of the Apache Storm supervisor server allowing pre-auth Remote Code Execution (RCE). Apache Storm 2.2.x users should upgrade to version 2.2.1 or 2.3.0. Apache Storm 2.1.x users should upgrade to version 2.1.1. Apache Storm 1.x users should upgrade to version 1.2.4

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Storm 1.2 premières → < 1.2.4 1.2.4
Apache Storm 1.0 1.0.0 → dernières Pas de correctif indiqué
Les 7 CVE de Apache Storm →
Suivre cette CVE