Aller au contenu
Non notée

CVE-2021-33036 In Apache Hadoop 2.2.0 to 2.10.1, 3.0.0-alpha1 to 3.1.4, 3.2.0 to 3.2.2, and 3.3.0 to 3.3.1, a user who can escalate…

Description

In Apache Hadoop 2.2.0 to 2.10.1, 3.0.0-alpha1 to 3.1.4, 3.2.0 to 3.2.2, and 3.3.0 to 3.3.1, a user who can escalate to yarn user can possibly run arbitrary commands as root user. Users should upgrade to Apache Hadoop 2.10.2, 3.2.3, 3.3.2 or higher.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Hadoop Versions non publiées

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 18 CVE de Apache Hadoop →
Suivre cette CVE