6.5
Moyenne
CVE-2021-22565 An attacker could prematurely expire a verification code, making it unusable by the patient, making the patient unable…
Description
An attacker could prematurely expire a verification code, making it unusable by the patient, making the patient unable to upload their TEKs to generate exposure notifications. We recommend upgrading the Exposure Notification server to V1.1.2 or greater.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Google Exposure-notifications-verification-server 1.1 | premières → < 1.1.2 | 1.1.2 |