Skip to content
6.5 Medium

CVE-2021-22565 An attacker could prematurely expire a verification code, making it unusable by the patient, making the patient unable…

Description

An attacker could prematurely expire a verification code, making it unusable by the patient, making the patient unable to upload their TEKs to generate exposure notifications. We recommend upgrading the Exposure Notification server to V1.1.2 or greater.

Affected products and versions

Product Affected versions Fixed in
Google Exposure-notifications-verification-server 1.1 earliest → < 1.1.2 1.1.2
Track this CVE