Skip to content
5.5 Medium

CVE-2026-67267 Dell Command Update (DCU), versions prior to 5.7.1, contain an Exposure of Sensitive System Information to an…

Description

Dell Command Update (DCU), versions prior to 5.7.1, contain an Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information disclosure.

Affected products and versions

Product Affected versions Fixed in
Dell Command Update (DCU) 5.7 earliest → < 5.7.1 5.7.1
The 21 CVEs of Dell Command Update (DCU) →
Track this CVE