Skip to content
6.5 Medium

CVE-2026-67268 Dell Command Update (DCU), versions prior to 5.7.1, contain an Improper Restriction of XML External Entity Reference…

Description

Dell Command Update (DCU), versions prior to 5.7.1, contain an Improper Restriction of XML External Entity Reference vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges and Server-side request forgery.

Affected products and versions

Product Affected versions Fixed in
Dell Command Update (DCU) 5.7 earliest → < 5.7.1 5.7.1
The 21 CVEs of Dell Command Update (DCU) →
Track this CVE