Skip to content
Not rated

CVE-2026-25700 Improper Restriction of Security Token Assignment vulnerability in Apache Answer

Description

Improper Restriction of Security Token Assignment vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.0. Previously issued administrative tokens were not invalidated after an administrator account was suspended, deleted, or deactivated, allowing continued access to administrative APIs until the token expired. Users are recommended to upgrade to version 2.0.1, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Answer 2.0 earliest → 2.0.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 37 CVEs of Apache Answer →
Track this CVE