Skip to content
Not rated

CVE-2025-61734 Files or Directories Accessible to External Parties vulnerability in Apache Kylin

Description

Files or Directories Accessible to External Parties vulnerability in Apache Kylin. You are fine as long as the Kylin's system and project admin access is well protected. This issue affects Apache Kylin: from 4.0.0 through 5.0.2. Users are recommended to upgrade to version 5.0.3, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Kylin 4.0 4.0.0 → 5.0.2 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 40 CVEs of Apache Kylin →
Track this CVE