Skip to content
5.7 Medium

CVE-2022-2355 The Easy Username Updater WordPress plugin before 1.0.5 does not implement CSRF checks, which could allow attackers to…

Description

The Easy Username Updater WordPress plugin before 1.0.5 does not implement CSRF checks, which could allow attackers to make a logged in admin change any user's username includes the admin

Affected products and versions

Product Affected versions Fixed in
Easy Username Updater 1.0 earliest → < 1.0.5 1.0.5
Track this CVE