Skip to content
Not rated

CVE-2026-28812 UserManager lack of checks allows impersonation in Apache JSPWiki up to 2.12.3 which may allow attackers to escalate…

Description

UserManager lack of checks allows impersonation in Apache JSPWiki up to 2.12.3 which may allow attackers to escalate privileges. Users are recommended to upgrade to version 2.12.4 or newer which fixes this issue.

Affected products and versions

Product Affected versions Fixed in
Apache JSPWiki 2.12 earliest → < 2.12.4 2.12.4

References

Timeline

  1. Published
  2. Last modified
The 22 CVEs of Apache JSPWiki →
Track this CVE