Skip to content
Not rated

CVE-2025-61735 Server-Side Request Forgery (SSRF) vulnerability in Apache Kylin

Description

Server-Side Request Forgery (SSRF) vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4.0.0 through 5.0.2. You are fine as long as the Kylin's system and project admin access is well protected. Users are recommended to upgrade to version 5.0.3, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Kylin 4.0 4.0.0 → 5.0.2 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 40 CVEs of Apache Kylin →
Track this CVE