Skip to content
Not rated

CVE-2024-27136 XSS in Upload page in Apache JSPWiki 2.12.1 and priors allows the attacker to execute javascript in the victim's browser…

Description

XSS in Upload page in Apache JSPWiki 2.12.1 and priors allows the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.12.2 or later.

Affected products and versions

Product Affected versions Fixed in
Apache JSPWiki 2.12 earliest → 2.12.1 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 22 CVEs of Apache JSPWiki →
Track this CVE