9.6
Critical
CVE-2023-5212 The AI ChatBot plugin for WordPress is vulnerable to Arbitrary File Deletion in versions up to, and including, 4.8.9…
Description
The AI ChatBot plugin for WordPress is vulnerable to Arbitrary File Deletion in versions up to, and including, 4.8.9 as well as version 4.9.2. This makes it possible for authenticated attackers with subscriber privileges to delete arbitrary files on the server, which makes it possible to take over affected sites as well as others sharing the same hosting account. Version 4.9.1 originally addressed the issue, but it was reintroduced in 4.9.2 and fixed again in 4.9.3.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| AI ChatBot | 4.9.2 | No fix stated |
| AI ChatBot 4.8 | earliest → 4.8.9 | No fix stated |
| WPBot – AI ChatBot for Live Support, Lead Generation, AI Services | 4.9.2 | No fix stated |
| WPBot – AI ChatBot for Live Support, Lead Generation, AI Services 4.8 | earliest → 4.8.9 | No fix stated |
Other CVEs of AI ChatBot
The 11 CVEs of AI ChatBot →
CVE-2023-48741
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in QuantumCloud AI…
7.6
High
CVE-2023-5606
The ChatBot for WordPress is vulnerable to Stored Cross-Site Scripting via the FAQ Builder in versions 4.8.6 through…
4.4
Medium
CVE-2023-5533
The AI ChatBot plugin for WordPress is vulnerable to unauthorized use of AJAX actions due to missing capability checks…
5.3
Medium
CVE-2023-5534
The AI ChatBot plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including,…
4.3
Medium