Skip to content
Not rated

CVE-2022-44635 Apache Fineract allowed an authenticated user to perform remote code execution due to a path traversal vulnerability…

Description

Apache Fineract allowed an authenticated user to perform remote code execution due to a path traversal vulnerability in a file upload component of Apache Fineract, allowing an attacker to run remote code. This issue affects Apache Fineract version 1.8.0 and prior versions. We recommend users to upgrade to 1.8.1.

Affected products and versions

Product Affected versions Fixed in
Apache Fineract 1.8 earliest → 1.8.0 No fix stated
Apache Fineract 1.7 earliest → 1.7.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 22 CVEs of Apache Fineract →
Track this CVE