Skip to content
7.8 High

CVE-2022-34382 Dell Command Update, Dell Update and Alienware Update versions prior to 4.6.0 contains a Local Privilege Escalation…

Description

Dell Command Update, Dell Update and Alienware Update versions prior to 4.6.0 contains a Local Privilege Escalation Vulnerability in the custom catalog configuration. A local malicious user may potentially exploit this vulnerability in order to elevate their privileges.

Affected products and versions

Product Affected versions Fixed in
Dell Command Update (DCU) 4.6 earliest → < 4.6.0 4.6.0
The 21 CVEs of Dell Command Update (DCU) →
Track this CVE