Aller au contenu
7.8 Élevée

CVE-2022-34382 Dell Command Update, Dell Update and Alienware Update versions prior to 4.6.0 contains a Local Privilege Escalation…

Description

Dell Command Update, Dell Update and Alienware Update versions prior to 4.6.0 contains a Local Privilege Escalation Vulnerability in the custom catalog configuration. A local malicious user may potentially exploit this vulnerability in order to elevate their privileges.

Produits et versions touchés

Produit Versions touchées Corrigé en
Dell Command Update (DCU) 4.6 premières → < 4.6.0 4.6.0
Les 21 CVE de Dell Command Update (DCU) →
Suivre cette CVE