Aller au contenu

Vulnérabilités de Unknown Ditty

Votre version est-elle touchée ?

CVE Résumé Score Publiée
CVE-2025-8085 The Ditty WordPress plugin before 3.1.58 lacks authorization and authentication for requests to its displayItems… 8.6 Élevée 8 sept. 2025
CVE-2024-13357 The Ditty WordPress plugin before 3.1.52 does not sanitise and escape some of its settings, which could allow high… 4.8 Moyenne 15 mai 2025
CVE-2024-9600 The Ditty WordPress plugin before 3.1.47 does not sanitise and escape some of its settings, which could allow high… 4.8 Moyenne 21 nov. 2024
CVE-2024-6715 The Ditty WordPress plugin before 3.1.46 re-introduced a previously fixed security issue… 6.1 Moyenne 23 août 2024
CVE-2024-6710 The Ditty WordPress plugin before 3.1.45 does not sanitise and escape some parameters, which could allow users with a… 5.4 Moyenne 5 août 2024
CVE-2024-5575 The Ditty WordPress plugin before 3.1.43 does not sanitise and escape some of its blocks' settings, which could allow… 4.7 Moyenne 13 juil. 2024
CVE-2024-3939 The Ditty WordPress plugin before 3.1.36 does not sanitise and escape some of its settings, which could allow high… 5.4 Moyenne 27 mai 2024
CVE-2023-4148 The Ditty WordPress plugin before 3.1.25 does not sanitise and escape some parameters and generated URLs before… 6.1 Moyenne 25 sept. 2023

Autres produits Unknown